BLADE Troubleshooting: Auto Deck and Infeed Rail

Encoders Come Loose: Use BLUE Loctite® thread adhesive.

Adjusting the Air Cylinder Sensors: refer to the Pneumatics troubleshooting page

 

Timeout Gripper Clamp Error Solutions:watch video

 

Gripper Sequence of Events: click here (PDF)

 

Board not clamped (does not go completely into the gripper assembly to activate the Board Slip Sensor: watch video

 

Boards Are Jamming or Being Loaded Onto the Infeed Rail 2 at a Time

  • Learn How to correctly loading lumber onto the Auto Deck: watch video
  • Cull out low-quality lumber, and treat the minor imperfections as shown in the video.
  • Ensure the boards are pushed all the way against the Auto Deck fence when they are loaded. The Auto Deck squares each board against the load arms in their up position immediately before the load arms descend to pick up the board. If the boards are not squaring against the load arms as designed, some possible reasons are shown in the video.
  • Bowed lumber: If the lumber is bowed or twisted and does not go into the gripper opening and continues to be pushed, the lumber makes the front sensor and goes into the infeed side roller, but the measurement will be off because it is not seated in the gripper, and because the board cannot be pulled backward by the gripper. If the correct board length was loaded, the saw should show a board slip error in this case.
  • Verify that the lumber loaded is the correct length. Often, the board length is wrong because of confusion regarding the state of the system when an operation was stopped mid-cycle.
  • Check that the gripper clamp opening = 2-1/8”