## Table of Contents

<table>
<thead>
<tr>
<th>Purpose of the Equipment</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description of the Equipment</td>
<td>4</td>
</tr>
<tr>
<td>Feed System</td>
<td>5</td>
</tr>
<tr>
<td>Saw</td>
<td>6</td>
</tr>
<tr>
<td>Outfeed Table</td>
<td>7</td>
</tr>
<tr>
<td>Printer</td>
<td>8</td>
</tr>
<tr>
<td>General Specifications</td>
<td>15</td>
</tr>
<tr>
<td>Terminology</td>
<td></td>
</tr>
<tr>
<td>Cutting</td>
<td>17</td>
</tr>
<tr>
<td>Parts of a Truss</td>
<td>18</td>
</tr>
<tr>
<td>Glossary</td>
<td>19</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>The Saw – Part 1</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Turn on the Saw</td>
<td>28</td>
</tr>
<tr>
<td>Introduction to the Home Screen</td>
<td>31</td>
</tr>
<tr>
<td>Homing the Saw</td>
<td>32</td>
</tr>
<tr>
<td>Loading a Job</td>
<td>33</td>
</tr>
<tr>
<td>Start Cutting a Job</td>
<td>36</td>
</tr>
<tr>
<td>Stop Cutting a Job</td>
<td>37</td>
</tr>
<tr>
<td>Recutting a Job</td>
<td>38</td>
</tr>
<tr>
<td>Lumber Pick List – Lumber Report</td>
<td>39</td>
</tr>
<tr>
<td>Manually Key-In Parts</td>
<td>41</td>
</tr>
<tr>
<td>Manipulating Cutlists</td>
<td>43</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Managing the Lumber Yard – Board Stretcher</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Information</td>
<td>47</td>
</tr>
<tr>
<td>Entering the Lumber Yard</td>
<td>48</td>
</tr>
<tr>
<td>Add Lum. &amp; Reassign Boards – Active Jobs</td>
<td>49</td>
</tr>
<tr>
<td>Add Lumber without an Active Job</td>
<td>51</td>
</tr>
<tr>
<td>Remove Material from the Lumber Yard</td>
<td>52</td>
</tr>
<tr>
<td>Temporarily Prevent Material Use</td>
<td>53</td>
</tr>
<tr>
<td>Penalty Fields</td>
<td>54</td>
</tr>
<tr>
<td>Length Penalty Examples</td>
<td>55</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>The Saw – Part 2</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing Settings – Options</td>
<td>56</td>
</tr>
<tr>
<td>Configuring Remainders</td>
<td>66</td>
</tr>
<tr>
<td>Diagnostics</td>
<td></td>
</tr>
<tr>
<td>Clamp Tab</td>
<td>69</td>
</tr>
<tr>
<td>CLS Tab</td>
<td>70</td>
</tr>
<tr>
<td>Angle Tab</td>
<td>71</td>
</tr>
<tr>
<td>Saw Blade Tab</td>
<td>74</td>
</tr>
<tr>
<td>Printer Tab</td>
<td>75</td>
</tr>
<tr>
<td>Machine Tab</td>
<td>79</td>
</tr>
<tr>
<td>PLC Tab</td>
<td>80</td>
</tr>
<tr>
<td>Help Tab</td>
<td>81</td>
</tr>
<tr>
<td>Auto Deck Tab</td>
<td>83</td>
</tr>
</tbody>
</table>
## Table of Contents

<table>
<thead>
<tr>
<th>Service/Calibration</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>MiTek Customer Service</td>
<td></td>
</tr>
<tr>
<td>- Email Logs/Jobs/Configurations/Report Data</td>
<td>84</td>
</tr>
<tr>
<td>Calibrations</td>
<td></td>
</tr>
<tr>
<td>- Home and Counts Calibration</td>
<td>85</td>
</tr>
<tr>
<td>Troubleshooting</td>
<td></td>
</tr>
<tr>
<td>- General Troubleshooting - Tips and Tools</td>
<td>111</td>
</tr>
<tr>
<td>- Electrical Troubleshooting – Safety Tips</td>
<td>113</td>
</tr>
</tbody>
</table>
The BLADE Wood Processing System

Purpose of the Equipment

The BLADE wood processing system is a fast, accurate, and economical method of cutting a wide array of components for wood truss manufacturing.

It is capable of cutting lumber for virtually all of your roof truss, floor truss, and wall panel needs.
The BLADE wood processing system can be called a saw, but it is so much more. It includes the following components:

The following graphics will assist in understanding the parts of the system. Review them for equipment familiarity and refer to them to advance your understanding of the text throughout this manual.

**Lumber Feed System:**
The component that takes the lumber, in the correct order, to the Infeed Rail. The BLADE comes with an Auto Deck staging conveyor, but there are optional lumber feed systems available for an even higher level of automation.

**Infeed Rail:**
The Infeed Rail feeds the lumber into the saw chamber, and knows exactly when to stop for each cut.
Description of the Equipment (cont)

Saw

Saw
Consists of the Saw Chamber, Outfeed Assembly, Main Electrical Enclosure and the Saw Operator Enclosure.

The saw prints identification data on each individual piece, cuts the board, and moves the cut pieces to the outfeed component and drop offs to the waste conveyor.
Outfeed Component:
It includes an outfeed table or optional Powered Skewed Conveyor (shown below)
Description of the Equipment
Printer – Options Overview

A printer dramatically improves communication and sorting of parts, reducing errors and time-consuming searches.

The chart shown here lists available printer options for this equipment.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Standard with every saw. 1 print head prints standard print fields (text) on front face.</td>
</tr>
<tr>
<td>B</td>
<td>Uses 2 print heads to print standard print fields, joint and plate size text and joint alignment marks on face-up side of board.</td>
</tr>
<tr>
<td>C</td>
<td>Same as A, plus a 2nd print head to print on top edge of board.</td>
</tr>
<tr>
<td>D</td>
<td>Same as B, plus a 3rd print head to print on top edge of board.</td>
</tr>
<tr>
<td>E</td>
<td>AGS+: Uses 2 print heads to print everything in B, plus plate outlines in correct location and basic graphics on the face-up side. BEST ROI FOR TRUSSES!</td>
</tr>
<tr>
<td>F</td>
<td>AGS+: Same as E, plus a 3rd print head to print on edge of board. BEST ROI FOR WALLS!</td>
</tr>
</tbody>
</table>
Description of the Equipment

The chart shown here lists the printers available for this equipment and the system ID that identifies each model.

The number of nozzles (valves) is proportionate to the size of the print area. The more nozzles, the larger the print area. 16-nozzles for the front face (4-in. dimension of a 2x4), and 7 nozzles for the rear face and edge (2-in. dimension of a 2x4) is adequate for printing text and simple logos.

Print Side
Remember that the side of the board receiving an image depends on the part and the printer option installed. Figure 1 defines front face, back face, edge (always top edge), and face-up to assist in understanding Table 2 which summarizes what and where each option can apply ink.

Table 2: Comparison Chart for All BLADE Printing Options

<table>
<thead>
<tr>
<th># of Valves</th>
<th>Front</th>
<th>Rear</th>
<th>Edge</th>
<th>Standard Print Fields^</th>
<th>Joint</th>
<th>Align. Marks</th>
<th>Plate Size</th>
<th>Plate Outline</th>
<th>Graphic</th>
<th>Wall Marks</th>
</tr>
</thead>
<tbody>
<tr>
<td>Front</td>
<td>Rear</td>
<td>Edge</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>A</td>
<td>16</td>
<td>0</td>
<td>0</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>B</td>
<td>16</td>
<td>7</td>
<td>0</td>
<td>x x</td>
<td>x</td>
<td>x x x</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>C</td>
<td>16</td>
<td>0</td>
<td>7</td>
<td>x x</td>
<td>x</td>
<td>x</td>
<td></td>
<td>x x</td>
<td>x x</td>
<td></td>
</tr>
<tr>
<td>D</td>
<td>16</td>
<td>7</td>
<td>7</td>
<td>x x x</td>
<td>x</td>
<td>x x x</td>
<td></td>
<td></td>
<td>x x</td>
<td></td>
</tr>
<tr>
<td>E</td>
<td>32</td>
<td>32</td>
<td>0</td>
<td>x x</td>
<td>x*</td>
<td>x*</td>
<td>x*</td>
<td>x x</td>
<td>x x</td>
<td>x</td>
</tr>
<tr>
<td>F</td>
<td>32</td>
<td>32</td>
<td>7</td>
<td>x x x</td>
<td>x*</td>
<td>x*</td>
<td>x*</td>
<td>x x</td>
<td>x x</td>
<td>x</td>
</tr>
</tbody>
</table>

^ See Table 3 for definition of Standard Print Fields.
* Joint alignment marks are moved toward the top or bottom edge of the board so they are closer to the joint.
### Description of the Equipment

**Printer (cont)**

**Option A** comes with every *BLADE* saw, unless an upgrade is purchased. It can print any of the following standard print fields on each part as it enters the saw chamber.

**Option B** in Figure 2 the default standard print fields are shown in white and the *AGS (Assembly Guide System)* printing data is shown in black and can be printed on the face-up side if using AGS software.

**Option D** includes everything in Option B, plus a third print head for printing standard print fields and wall marks on the top edge.

<table>
<thead>
<tr>
<th>AGS Printing Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Joint Number</td>
</tr>
<tr>
<td>Joint alignment marks</td>
</tr>
<tr>
<td>Plate sizes</td>
</tr>
</tbody>
</table>

#### Table 3: Standard Print Fields

<table>
<thead>
<tr>
<th>Description</th>
<th>Assembly</th>
<th>Grade</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description *</td>
<td>Job Name</td>
<td>Stock Length</td>
</tr>
<tr>
<td>Quantity *</td>
<td>Group</td>
<td>Stock Width</td>
</tr>
<tr>
<td>Center Line Length</td>
<td>Over All Length</td>
<td>Side</td>
</tr>
<tr>
<td>AO Side</td>
<td>Assembly Staging Group</td>
<td>File Name</td>
</tr>
<tr>
<td>Text of their choosing</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

* Default choices
Option E is where the new, advanced features of the AGS software come into play. It includes everything in Options B, plus the ability to print plate outlines and add graphics such as your company logo.

Option F adds a third print head to Option E to allow printing standard print fields and wall marks on the top edge.

The following features are unique to Options E and F and apply to the face-up side of the board:

- Joint alignment marks are moved toward the top or bottom edge of the board so they are closer to the joint.
- Plate perimeter location can be printed.
- Square plate perimeters show a double line parallel to the plate slots.
- Bitmap graphics can be added to the members if desired.
- The ability to print bracing location...Coming Soon!

Figure 3: Options E & F

Bitmap graphics can be added to the members if desired.
Description of the Equipment

Printer (cont)

**Option A & C**
Horizontal Location: Select in *Board Stretcher*
Size of Text: 1 row of large text if it fits, or 2 rows of small text

**Options B & D**
Horizontal Location:
- Without AGS Software: Select in *Board Stretcher*
- With AGS Software:
  - Face-Up Side: Standard print field marks are placed in the largest print zone available.
  - Face-Down Side: Select in *Board Stretcher*

Size of Text:
- Without AGS Software: 1 row of large text if it fits, or 2 rows of small text
- With AGS Software: Small text arranged in two rows

**Face That Receives Printing:**
- Without AGS Software: Front and/or back face
- With AGS Software: See Options E & F

**Options E & F**
Horizontal Location:
- Face-Up Side: Standard print field marks are placed in the largest print zone available.
- Opposing Side (face-down): Select in *Board Stretcher*

Size of Text: 2 rows of small text

**Face That Receives Printing:**
- Prints standard print fields on face-up side and optionally on the face down side.
- AGS printing data always prints on the face-up side

**NOTE:** When cutting 2x3 lumber, all options provide small print on the bottom half of the front face. No rear printing is available for 2x3’s except with options E & F
Plate Printing Note: Only plate edges that fall within the print area will be printed. On boards larger than a 2x6, some plate edges will not print.
Description of the Equipment

Printer – Information

With the *MatchPoint BLADE™* wood processing system, you now have the ability to tell every person in your plant the proper location and orientation of every single part and plate by simply using the *BLADE AGS+™* Printer.

Although there is nothing new about printing on lumber, you can now print much more information and graphics too.

Plates graphics display the correct location and size of the plate. No more guessing the direction of teeth on a square plate.

The *AGS+* Printer can print simple graphics, such as a company logo.

And here are a few of the other benefits:

- **EFFICIENCY** – The Printer alone greatly reduces setup time at the tables by turning communication into a visual process.
- **CONVENIENCE** – Reduce your reliance on paper drawings on the assembly floor. Enjoy more flexibility and ease when cross-training.
- **QUALITY** – Improve quality by taking the guesswork out of the process.
Technical Specifications

### Lumber and Cut Capacity

<table>
<thead>
<tr>
<th>Description</th>
<th>Capacity</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edge of board</td>
<td>1-3/8” to 2”</td>
</tr>
<tr>
<td>Face of board</td>
<td>2-1/2” to 12”</td>
</tr>
<tr>
<td>Maximum length of board</td>
<td>16’</td>
</tr>
<tr>
<td></td>
<td>(also 20’ option available)</td>
</tr>
<tr>
<td>Shortest length to exit saw chamber</td>
<td>2”</td>
</tr>
<tr>
<td>Shortest length to enter saw via Auto Deck</td>
<td>6’ (option available for shorter)</td>
</tr>
<tr>
<td>Min. or max. length of cut</td>
<td>infinite</td>
</tr>
<tr>
<td>Number of angle cuts</td>
<td>infinite</td>
</tr>
</tbody>
</table>

### Speed and Axis Ranges

<table>
<thead>
<tr>
<th>Description</th>
<th>Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Linear speed</td>
<td>up to 100” per second</td>
</tr>
<tr>
<td>Angular movement speed</td>
<td>up to 180 deg. per second</td>
</tr>
<tr>
<td>Angle</td>
<td>0 to 180 degrees</td>
</tr>
<tr>
<td>Bevel</td>
<td>0 to 180 degrees</td>
</tr>
<tr>
<td>Elevation</td>
<td>0 to 18-1/2”</td>
</tr>
<tr>
<td>Stroke</td>
<td>0 to 8-1/2”</td>
</tr>
</tbody>
</table>

### Accuracy

<table>
<thead>
<tr>
<th>Description</th>
<th>Accuracy</th>
</tr>
</thead>
<tbody>
<tr>
<td>Length of cut</td>
<td>+/- 1/32” (1 mm)</td>
</tr>
</tbody>
</table>

### Electrical

<table>
<thead>
<tr>
<th>Description</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Voltage</td>
<td>230 VAC</td>
</tr>
<tr>
<td>Transformer is required for other voltages.</td>
<td></td>
</tr>
<tr>
<td>Phase and frequency</td>
<td>3-phase, 60 Hz</td>
</tr>
</tbody>
</table>
### Technical

#### General Specifications (cont)

<table>
<thead>
<tr>
<th><strong>Controls</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatic Mode or Manual Mode</td>
<td>Physical buttons and touch screen computer</td>
</tr>
<tr>
<td>VFD</td>
<td>Controls blade speed and torque</td>
</tr>
<tr>
<td>Software for saw operation</td>
<td>Custom software</td>
</tr>
<tr>
<td>Software for lumber optimization</td>
<td>Board Stretcher software</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Printer</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Print controller</td>
<td>Matthews</td>
</tr>
<tr>
<td>Configuration</td>
<td>1 face of board is standard</td>
</tr>
<tr>
<td>See page 65 for available configurations.</td>
<td>Up to 3 surfaces is optional</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Saw Blade</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Diameter of blade</td>
<td>17”</td>
</tr>
<tr>
<td>Blade motor</td>
<td>5 hp (3.7 kW), 4200 RPM</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Safety</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Compliance</td>
<td>NFPA and UL</td>
</tr>
<tr>
<td>Safety circuit</td>
<td>CAT4</td>
</tr>
<tr>
<td>Blade access</td>
<td>Chamber lockout w/dual redundancy</td>
</tr>
<tr>
<td>Blade stop time</td>
<td>5-10 seconds for E-stop, &lt;15 seconds for controlled stop</td>
</tr>
</tbody>
</table>
## Truss Terminology

### Cutting Terminology

<table>
<thead>
<tr>
<th>Length Types</th>
<th>Height Types</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overall length</td>
<td>H1</td>
</tr>
<tr>
<td>Centerline length</td>
<td>H2</td>
</tr>
<tr>
<td>Top length</td>
<td>H3</td>
</tr>
<tr>
<td>Bottom length</td>
<td>H4</td>
</tr>
</tbody>
</table>

![Diagram of truss terminology](image)

---

MiTek University
Blade Wood Processing System
Last update 6/22/2015
Truss Terminology
Parts of a Truss

- Peak
- Cantilever
- Web
- Top Chord
- Heel
- Overhang
- Cantilever Web
- Web Splice
- Wedge Block
- Bottom Chord Length
- Slope (Pitch)
- Bottom Chord
## Terms Used Throughout Training

**Glossary**

We recommended you become familiar with the following terms as they will be used throughout this training material.

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>actuate</td>
<td>to activate, put into action</td>
</tr>
<tr>
<td>affected employee</td>
<td>an employee whose job requires him/her to operate or use a machine or equipment on which servicing or maintenance is being performed under lockout or tagout, or whose job requires him/her to work in an area in which such servicing or maintenance is being performed</td>
</tr>
<tr>
<td>amperage</td>
<td>the strength of an electric current, expressed in amperes</td>
</tr>
<tr>
<td>authorized employee</td>
<td>a person who locks out or tags out a machine or equipment in order to perform servicing or maintenance on that machine or equipment; an affected employee becomes an authorized employee when that employee’s duties include performing servicing or maintenance covered under this section</td>
</tr>
<tr>
<td>Auto Deck</td>
<td>a staging conveyor that feeds lumber to the Infeed Rail</td>
</tr>
<tr>
<td>Auto Mode</td>
<td>the normal operation mode when the saw is using job files to cut the lumber in the correct order</td>
</tr>
<tr>
<td>automated lumber feed system</td>
<td>mechanical system used to feed lumber to the Infeed Rail; can be the Auto Deck staging conveyor or WoodRunner lumber retrieval system</td>
</tr>
</tbody>
</table>
Terms Used Throughout Training

Glossary

**axis**
a main line of direction, motion, growth, or extension; includes angle, bevel, elevation, and stroke; plural is *axes*

**bevel**
the cut on the 2” dimension of a 2x4.

**board**
a specific piece of lumber with specific dimensions required by the saw to cut out specific parts

**bow**
a curve of the face of a board (3-1/2” surface on a 2x4); the bow points to the side on floor and wall studs

**bumper**
a small, black rubber shock resistor used throughout the interior of the saw

**CLS**
Crooked Lumber Sensor; senses when a piece of lumber is crooked and adjust the cut to compensate

**connector plate**
a metal plate with “teeth” that hold truss or wall components together

**crown**
a curve of the edge of a board (1-1/2” edge on a 2x4); the crown points up for floor studs or out for wall studs

**disconnect**
the handle, often on a machine’s main electrical enclosure, that shuts off incoming power at that spot in the electrical system
Terms Used Throughout Training

Glossary

elevation  the assembly that moves the saw blade up and down

energized  connected to an energy source or containing residual or stored energy

energy isolating device  a mechanical device that physically prevents the transmission or release of energy, including but not limited to the following: manually operated electrical circuit breaker; a disconnect switch; a manually operated switch by which the conductors of a circuit can be disconnected from all ungrounded supply conductors, and in addition, no circuit can be operated independently; a line valve; a block; and any similar device used to block or isolate energy—push buttons, selector switches, and other control circuit type devices are not energy isolating devices

energy source  any source of electrical, mechanical, hydraulic, pneumatic, chemical, thermal, or other energy

felt strip  an anti-friction border on the metal plate that the stroke joins with inside the stroke-elevation chamber

foot switch  an operating device on the Auto Deck staging conveyor

gas spring  the mechanism that hold the saw chamber door open

gripper  the component on the Infeed Rail that holds the end of the board and pushes it into the saw chamber

hold-down  now called the top clamp; located on infeed side of saw
**Terms Used Throughout Training**

**Glossary**

**home**
the default location of a component, the act of “homing” a component means to send it to it’s home position

**infeed gripper**
see *gripper*

**job**
A group of parts placed on boards imported at the saw for processing

**illuminate**
to light up, to turn on a light, to glow

**Infeed Rail**
the rail that lumber rests on before entering the saw chamber

**infeed side clamp**
see *side clamp*

**inventory**
in the saw software, inventory is the lumber entered into the software that is available to assign parts to in a job

**jigging**
any of several devices used to hold something; typically describes holding the truss in place on assembly tables

**LASM**
Lumber Advance Short Move; grabs the board as it enters the saw chamber, and moves it to the outfeed side of the saw chamber, if necessary

**LASM lockout sensor**
sensor that prevents collisions between the LASM and the saw blade
Terms Used Throughout Training

Glossary

layout a scaled diagram of the location of components and the space that they occupy

leveling screws used to refer to any structural leg that can be adjusted up or down by a screwing motion

limit switch an electro-mechanical device that consists of an actuator mechanically linked to a set of contacts; when an object comes into contact with the actuator, the device operates the contacts to make or break an electrical connection

load arms arms that load lumber from the lumber feed system (Auto Deck or WoodRunner) to the Infeed Rail

lockout device a device that utilizes a positive means such as a lock, either key or combination type, to hold an energy isolating device in the safe position and prevent the energizing of a machine or equipment, including blank flanges and bolted slip blinds; should be standardized within the facility in at least one of the following criteria: color; shape; or size; and additionally, in the case of tagout devices, print and format shall be standardized

lockout/tagout a means of isolating a piece of equipment from its energy source so maintenance can safely occur; guidelines provided in OSHA 29 CFR 1910.147

lumber a group of boards or a non-specific board; no consideration given to the final size or shape

lumber exit chain outfeed chain, part of the outfeed assembly

lumber feed system any system that feeds lumber to the Infeed Rail; usually the Auto Deck staging conveyor or WoodRunner lumber retrieval system
Terms Used Throughout Training

Glossary

**lumber pusher**
shifts the lumber laterally to separate boards (this is part of the Auto Deck)

**Lumber Yard**
Board Stretcher - The virtual lumber yard in the optimization software which is used to choose appropriate lumber for optimization.

**manual mode**
the mode the saw is in when operating individual items (servos, clamps, etc...) from the operator interface.

**master printer enclosure**
the enclosure that powers the first printer in the system (included in saw purchase)

**operator control interface or operator Interface**
the physical components and methods in which the operator controls the machine; for this equipment, it is a touch screen and panel of mechanical buttons

**operator interface panel**
a group of controls located on the operator interface, to the right of the touch screen

**outfeed assembly**
the entire area between the saw chamber and the outfeed table or conveyor; includes the lumber exit chain and outfeed clamp

**panel**
may refer to an electrical enclosure or a group of controls, such as the operator interface panel located on the touch screen enclosure
### Glossary

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>part</td>
<td>a piece of a board, cut to the exact size and shape required for the job</td>
</tr>
<tr>
<td>PC</td>
<td>personal computer</td>
</tr>
<tr>
<td>plate</td>
<td>see connector plate</td>
</tr>
<tr>
<td>PLC</td>
<td>Programmable Logic Controller; a solid-state control device that can be programmed to control process or machine operations.</td>
</tr>
<tr>
<td>port</td>
<td>a connection point for a peripheral device</td>
</tr>
<tr>
<td>potentiometer</td>
<td>a control knob that is a dial; allows a range of values to be set by turning the dial, also called pot switch</td>
</tr>
<tr>
<td>Powered Skewed conveyor</td>
<td>an optional outfeed conveyor that integrates with the system to transport and sort the lumber</td>
</tr>
<tr>
<td>proximity switch</td>
<td>a switch that uses an electromagnetic field to detect when an object is near, there is no physical contact between the object and the switch; inductive proximity switches detect only metal objects, capacitive proximity switches can sense both metallic and non-metallic objects</td>
</tr>
</tbody>
</table>
Terms Used Throughout Training

Glossary

**qualified person**
A person or persons who, by possession of a recognized degree or certificate of professional training, or who, by extensive knowledge, training, or experience, has successfully demonstrated the ability to solve problems relating to the subject matter and work—ANSI B30.2-1983; one who has skills and knowledge related to the construction and operation of the electrical equipment and installations and has received safety training on the hazards involved—NEC2002 Handbook.

**regulator**
A component of the pneumatic system that connects to the main air source and regulates the air pressure allowed into the system.

**side clamp**
Roller clamp on infeed side of saw that contacts the face of the lumber.

**solenoid**
An assembly used as a switch consisting of a coil and a metal core free to slide along the coil axis under the influence of the magnetic field.

**station**
A physical location on an automatic lumber feed system.

**stroke**
The assembly that moves the saw blade in and out (toward or away from operator).

**tagout device**
A prominent warning device, such as a tag and a means of attachment, which can be securely fastened to an energy isolating device in accordance with an established procedure, to indicate that the energy isolating device and the equipment being controlled may not be operated until the tagout device is removed; should be standardized within the facility in at least one of the following criteria: color; shape; or size; and additionally, in the case of tagout devices, print and format shall be standardized.
Terms Used Throughout Training
Glossary

top clamp  roller clamp on infeed side of saw that contacts the top edge of the lumber; has been called a hold-down

torque  a turning or twisting force

touch screen monitor  a computer monitor that operates from human touch

VFD  Variable Frequency Device; controls the speed of the cycle

voltage  equal to the difference of electric potential between two points on a conducting wire carrying a constant current of one ampere when the power between the points is one watt

wane  a defect in a board where a portion of the wood is missing from the board edge or face

warp  a curve where the face of a board (3-1/2” side on a 2x4); is higher or lower in one spot than on the rest of the board

waste conveyor  a conveyor under the saw blade that transports waste lumber to a waste receptacle supplied by customer

wood processing system  the entire system including the saw, and all devices that transports lumber to and away from the saw
BLADE™ Operation

Turning on the Saw

1. Rotate the saw’s disconnect switch to the ON position.

2. Rotate the disconnect switch for the Auto Deck, WoodRunner, or other lumber feed or outfeed system (if equipped) to the ON position.
BLADE™ Operation
Turning on the Saw (cont)

3. Press the touch screen’s power button accessed from inside the saw’s operator interface (touch screen enclosure)

4. Double-click the BLADE software icon and wait for it to launch.
NOTE: When the computer powers up, a login screen may pop up, depending on the settings site management has chosen.

5. Press the blue RESET button on the saw’s operator interface panel. The blue light goes out if all E-stops are cleared.

NOTE: If the RESET button light stays lit, determine which E-stop is activated and reset it.
BLADE™ Operation
Introduction to the Home Screen

Sections of the Home Screen referred to in this course.

Main Menus
Ribbons
Status Banner
Toolbar

Cut List

Login Name and Permission Level

Status Indicators
BLADE™ Operation
Homing the Saw

The BLADE™ software automatically homes the system when the operator clicks the Home System button on the software toolbar.
BLADE™ Operation
Loading a Job

After jobs are processed through Board Stretcher, the optimization software, they are stored in the input location until the saw operator is ready for them.

1. Import the job using one of these methods:
   a) To import a job and clear the previous Cut Lists, click the Clear Cutlist & Import icon.
   b) To import a job without clearing the Cut List, click the Import Jobs icon on the File menu.
2. Review the lumber assignments and make sure boards are assigned to the correct locations:

   a) Click the Lumber Yard icon
      (You may also have the opportunity to go to the Lumber Yard directly from the *Import Jobs* screen.)
**NOTE:** The lumber the saw needs is listed in the top section. The lumber existing in inventory (in the BLADE software) is listed in the bottom section.

b) Click on the lumber in the top section and drag it to the appropriate inventory in the bottom section.

c) Click OK.
**BLADE™ Operation**

Start Cutting a Job

**Cutting Procedure:**

1. Before cutting, ensure that the correct lumber is loaded onto the lumber feed system in the correct order.

2. Press the **START button** on the saw’s operator interface panel to start the saw blade motor.

3. Cut the job or a single board:

   a) Click **Start Cutting** on the screen to cut the whole job and lumber will begin to feed onto the Infeed Rail and into the saw chamber.

   **OR**

   b) Right-click a board and select **CUT** to cut only 1 board. The software will prompt you to place a board on the Infeed Rail.

**NOTE:** A common error that occurs when the operator presses **Start Cutting** before starting the saw blade motor. The saw motor must be started before the system will attempt to begin cutting or feeding lumber.
BLADE™ Operation
Stop Cutting a Job

If **Start Cutting** was clicked to start the cutting process the same button will have the text **Stop Cutting**. When this button is pressed the saw will stop cutting at the end of the board.

If **right-click on Cut** was executed the **Start Cutting button** will be greyed out and the saw will stop cutting at the end of the board.

**Did you know?**
A mouse is not required to operate the Blade saw and accomplish a right-click.

**To right-click without a mouse:**
1. Select the board, part, etc. and release.
2. Place finger on selection again and hold it on the selection until a square outline appears.
3. Remove finger and the right-click menu appears.
**NOTE:** Individual parts can not be rejected.

**To reject/reset one board:**

- Right-click on the board in the Cut List and select **Reject** or **Reset**.

**To reject/reset a series of boards in the Cut List:**

- Select one row, then immediately select a lower row. Right-click on the lower row and select **Reject Series** or **Reset Series**. Everything between and including the two rows selected are now either:
  - Highlighted and moved to the top of the list if **Reject Series** was chosen.
  - Un-highlighted and moved back to their numerical place in the list if **Reset Series** was chosen.

**To reject/reset all the boards in a job:**

- Use the icons in the Material Handling ribbon to Reset or Reject all boards in the active job so the job can be re-started or skipped.
**BLADE™ Operation**

**Lumber Pick List – Lumber Report**

*Lumber Pick List* - Displays a list of boards necessary to process the current job. It is grouped by grade and size.

**NOTE:** To display the Lumber Pick List, click the Lumber Report icon on the Material Handling Tab.
Board Pick List – lists the boards in the order they will be cut.

NOTE: To display the Board Pick List, click the Manual Boards List button on the right side Toolbar.
BLADE™ Operation
Manually Key in Parts

The Key-In Parts button is the only Toolbar button that requires further explanation that is not addressed elsewhere. It displays the part Key-In dialog and allows parts to be added to the Cut List or remainders list.

The Key-In Select screen shown here contains specific part types to choose from.

Double-click the part type that looks most like the part that needs to be cut.

The next window displays a list of possible places to get the lumber from.

**NOTE:** If using an Auto Deck, there will not be a choice of how to load the board.
The **Key In** screen shown here allows the operator to specify the details of the part. Enter the required information.

- If using a lumber feed system that allows stations to be chosen, the Grade, Stock Size, and Stock Length will be populated for boards being loaded from a station.

- If a manual board is selected, the operator fills in the following fields: Lumber Grade, Stock Size, Overall Length, Stock Length, Chord, and Crown.

Most fields in the **Key In** screen are populated according to the part you chose on the **Key In Select** screen, but many of the fields can be modified, including adding a bevel.

**Validate and Draw Part** - updates the part based on information entered.

**Add To Remainsders** - adds the part to the remainder list.

**Add To Cut List** - adds the part to the current Cut List.

**NOTE**: If entering dimensions, one of the cuts must be calculated to ensure correct cutting of the part.
BLADE™ Operation
Manipulating Cut List

<table>
<thead>
<tr>
<th>Board</th>
<th>File/Seq.</th>
<th>RB</th>
<th>EB</th>
<th>Status</th>
<th>Source / Job-Truss-Desc.</th>
<th>Grade</th>
<th>Size</th>
<th>Length</th>
</tr>
</thead>
</table>

Cut List Column Headings on Home Screen

**Board** - The index of the board (the identity or order of the board in that job).

**File/Seq.** - For boards, the name of the file the boards were imported from. For parts, the order the part will be cut in.

**RB/EB** - Signifies that there is a rip bevel (RB) or end bevel (EB) on the board.

**Status:**
- **Complete** - The board or part has been cut
- **In Process** - The part is being cut
- **Queue** - The part is loaded onto the load arms located on the Infeed Rail or is located in a queued location on Wood Runner.
- **Rejected** - The part will not be cut.
- **Infeed** - A board in the job that has not been processed.

**Source / Job-Truss-Desc.** - For boards, where the board is loaded from. For parts, shows the job name, truss description, and part description

**Grade** - Grade of board

**Size** - Board dimensions. For example: 2x4 (for Imperial units), or width of the board in millimeters (for metric)

**Length** - Length of board and overall length of the parts.

**Right-click** - Right-click on any board or part in the Cut List to see an additional set of menu choices.

**Double-click** - Double-click on any board or part in the Cut List to see the Database View window, giving additional data on each board, part, and job with graphical representation.
Columns with yellow headings are sortable by clicking on the heading name.

The Cut List data changes for every job. It is a list of each part to be cut.

- Click on any yellow column heading to sort the list by the heading metric.
- Single click on any board row to display a picture of the board shown below the Cut List
- Double-click any row (data for 1 part or board), and the *Database View* screen appears, described on page OP-83. There are additional tabs within that window that display various details about the board, part, and job.
- Access the right-click menu on the Cut List by using the right-click method described in the previous step.
BLADE™ Operation
Manipulating Cut List (cont)

The term **right-click** describes the action when using a mouse, but a mouse is not required to operate the BLADE saw. You may also accomplish a right-click result by:

1. Select the board, part, etc. and release.
2. Place finger on selection again and hold it on the selection until a square outline appears.
3. Remove finger and the right-click menu appears.

**NOTE:** When a board is right-clicked in the Cut List, most of the choices shown here are available. When a part is right clicked, fewer choices are available.

See the following step for a description of each right-click menu choice.
BLADE™ Operation
Manipulating Cut List (cont)

Cut - Used to cut a single board.

Redo - Cuts the selected board or part again. The stock length is chosen in the Redo window, but must be adequate length for the part(s).

Reject - Rejects the current board so it will not be cut. A rejected line is highlighted in red and moved toward the top of the Cut List.

Reject Series - Rejects a series of boards listed consecutively in the Cut List as chosen by the operator. See page OP-130 for selecting a series.

Reset - Resets the current board so it can be re-cut.

Reset Series - Resets a series of boards listed consecutively in the Cut List as chosen by the operator. See page OP-130 for selecting a series.

Add To Queue - Adds the current board to the material handling queue.

Remove From Queue - Removes the current board from the material handling queue.

Add to Remainders - Only available when a part is selected (not a board). Adds the selected part to the Remainders
Managing the Lumber Yard (Board Stretcher)

Information

• Before Board Stretcher can use a type of lumber, it must be added to the Lumber Yard. Ideally, when Board Stretcher is installed, all lumber stocked at your facility is added to the Lumber Yard. Then, future jobs only need to add odd or new lumber, and the daily optimizing tasks flow more smoothly. Whether the lumber is added before the job is imported or after, it is a simple procedure.

• When Lumber is clicked, either from the Lumber Menu or from the Task Bar, a second screen appears on top of the primary screen.

• This selection allows you to view and modify your Lumber Yard, or the lumber that you make available to the saw. Board Stretcher uses this information to optimize your lumber usage.

**NOTE:** This may be the most important and most complicated step in the optimization process.

**NOTE:** Populating the Lumber Yard should be accomplished by opening job files so the grade strings are automatically populated. It is not recommended to type in the grade strings as they must be an exact match to the job files.
Managing the Lumber Yard (Board Stretcher)

Entering the Lumber Yard

There are two ways to access the Lumber Yard:

1. Click the Lumber button on the Task Bar from the Main Screen.

2. Click the Lumber menu from the Main Screen.

Say YES to the message that could appear when importing a new job:
Managing the Lumber Yard (Board Stretcher)
Add Lumber and Reassign Boards in Active Jobs

1. Click one of the missing lumber types in the left column (Current Job Inventory). **Missing lumber is highlighted in red.**

   - The Grade field automatically populates with the lumber selected in the left column.

   - Existing lumber that is a valid substitution gets highlighted green in the right column (Lumber in Yard).

**NOTE:** Before adding material at this screen, ensure the lumber is physically stocked in inventory, or will be when the sawyer is ready to cut this job.
2. Either assign a substitution or add the missing lumber. Both options are described here.

   a) **To assign a substitution:**
      1) Double-click a green lumber type in the right column.
      2) Click YES when the system asks you to verify your choice.

   b) **To add lumber to the Lumber Yard from this screen:**
      1) Click the lumber in the left column that is missing so it populates the fields in the middle column.
      2) Adjust the Size, Length, Source, Cost, and Penalty fields if necessary.
      3) Click ADD.
Managing the Lumber Yard (Board Stretcher)
Add Lumber without an Active Job

To add lumber to the Lumber Yard before a job is imported (not recommended):
1. Enter the Lumber Yard (use instructions described in the previous step)
2. In the middle column in the Add Lumber section, type the grade name into the Grade field.
   
   **NOTE:** Type the Grade following format guidelines agreed upon at your facility. It must EXACTLY match the design file's grade name for the lumber, or the system will not recognize it as an existing lumber.

3. Fill in the Size from the drop-down menu (2x3, 2x4, etc.)
4. Fill in the Length from the drop-down menu (12-6-0 equals 12 ft. 6 in. and no sixteenths of an inch),
5. Fill in the Source from the drop-down menu.
6. The Cost field should be filled in only if cost will be considered over material usage when determining acceptable waste.

   **NOTE:** Penalty fields will be explained in another step.

7. Click the Add button.
Managing the Lumber Yard (Board Stretcher)

Remove Material from the Lumber Yard

Reasons to remove material from the Lumber Yard:
• You no longer inventory a certain lumber
• Cleaning out your Lumber Yard

To permanently remove material from the Lumber Yard:
• Select a lumber type in the right column, under Lumber Yard, and click the Remove Selected Items button.
Managing the Lumber Yard (Board Stretcher)
Temporarily Prevent Material Use

The user can prevent a type of lumber from being used without removing it from the Lumber Yard.

Example: You ran out of 16-ft lumber, and it won’t be here for another week.

To prevent lumber usage:

- From the center section of the Lumber Yard (Add Lumber) Remove it from “active duty” by unchecking its Active checkbox.
- When the lumber becomes available, just enter the Lumber Yard, select that lumber, and check the checkbox again.
Managing the Lumber Yard (Board Stretcher)
Penalty Fields

A **Penalty** is a feature that allows the user to discourage Board Stretcher from using a certain type of lumber, while still allowing it when necessary. The higher the penalty, the stronger the discouragement for using.

There are different types of penalties:

1. **Cost Penalties** - make the software think the lumber costs more than it really does.
   a) **Default cost penalty** - The penalty added by default when a grade, size, and length combination are added to the Lumber Yard. Same for length penalties
   b) **Optimization cost penalty** - The penalty shown in the Lumber Yard which is what is used during optimization

2. **Length Penalties** - make the software think there is more waste on a type of lumber than there really is.
   a) **Default length penalty** - The penalty added by default when a grade, size, and length combination are added to the Lumber Yard. Same for length penalties
   b) **Optimization length penalty** - The penalty shown in the Lumber Yard which is what is used during optimization
Managing the Lumber Yard (Board Stretcher)
Length Penalty Examples

Example 1 - You started working with a new client, and are getting more trusses that would benefit from 20-ft lumber, but it is very expensive to buy. You want to use this lumber only when it’s absolutely necessary. So, when you add it to the Lumber Yard you placed a 2-ft length penalty, using the Add Lumber section.

Example 2 - You’re running low on 16-ft lumber of a certain grade, and your supplier can’t get you more for several weeks. You typically use a lot of 16-ft lumber because it optimizes well, but now, you want to use it only when absolutely necessary. So, enter the Lumber Yard and add a length penalty at the bottom of the middle column.
Tools > Options displays a dialog box with multiple tabs that allows the saw configuration to be changed. The following steps describes the purpose of each tab.

**General Tab:**
- Saw Name
- Crooked Lumber Sensor is installed or not
- Options
- Top Clamp Enabled or not

**NOTE:** After changes have been made to settings in any Options tab click **Accept** to accept the changes or **Cancel** to discard changes and close the Options dialog.
Material Handling Tab

- Choose the lumber feed system.
- The Manually-Loaded Lumber Quantity of rows in the Lumber Yard inventory list.
- Auto Deck Timer Variables.
BLADE™ Operation
Changing Settings - Options (cont)

File Import Tab
• Set the folders where jobs are imported from and what happens to the files after import.
BLADE™ Operation
Changing Settings - Options (cont)

Cut List Tab

- **Auto Track Row** - Select how many rows down from the top of the Cut List window the black Auto Track Row outline stays. The Cut List does not automatically scroll unless the

- **Redo parts** - Select whether parts are cut first or last.

**NOTE:** There is also a similar switch for Key-In parts as well in the newer version.
BLADE™ Operation
Changing Settings - Options (cont)

Display Tab
• **Language** – English or Spanish

• **User Display** - Define the square cut angle (default is 90 deg.)

• **Display and Input Units** – select units of measurement, imperial or metric
BLADE™ Operation
Changing Settings - Options (cont)

Backup Tab
• Backup Folder – Choose a folder where backup files will be saved
Security Tab

- **Require Logon** – Select whether logon is required or not

- **Passwords** – Set passwords for the Operator and/or the Administrator
Printers Tab

- **Printers** - Make printers available or not

- **Distance To Blade** – Distance from the print head valves to the center of the thickness of the blade (blade square).

- **Duplicate Face Print for Non-Downloaded Parts** – Any print on the front printer will be duplicated on the top printer (space allowing) on parts that are entered via the **Key In Part** interface or recut using "Redo". Boards that are redone without changing the stock board length will not receive edge print since it is merely a copy of the original board.

- **Encoder Factor** - Number of encoder counts per meter of board travel. Recommended setting is 16235.

- **Dot Size** - Must stay between 15-27, but the recommended setting is 27.

- **Time of Flight** - The time it takes for an ink dot to get from the print head to the board. It is calculated during the calibration of the printer. Must stay between 0-200.
Saw Tab

- **Edge Detector Beam Sensor** - Distance from the center of the blade thickness (blade square) to the through beam sensor on the feed rail.
- **Blade kerf** - Thickness of the blade cut. (should be .210)
- **Blade hub To Bevel X** - Distance from the bevel pivot to the closest side of the blade.
- **Stock Length Tolerance** - The amount a stock board can be short without creating an error.
- **Clearance To Accept Stock** - The additional distance the gripper must backup to load a board. If loading a 192 inch board (16') the gripper would move to 192 inches plus this amount.
- **LASM Width** - The width of the LASM.
- **LASM Height Top** - The height of the LASM above the bottom of the wood.
- **Blade Effective Cut Length** - The length of cut which can be performed with one plunge of the blade. Cannot be changed, it is calculated
- **Blade Diameter** - Diameter of the blade
- **Max. Board Length** - The maximum board length the saw will accept. Cannot be changed, it is calculated.

**NOTE:** None of these settings should be changed until conferring with a MiTek technical representative.
Production Tab

- **Non-Production Time** – Set the allowable idle time for the saw. Defaults to 10 minutes

- **Shifts** – Set each shift start times. Used for metrics on the second monitor only.
BLADE™ Operation
Configuring Remainders

The saw program can maintain a list of default components or **Remainders**, selected by the user, which may be processed from any waste remaining after the cutting list has been run through the normal optimizing routine. The Remainder components are entered and assigned a priority by the saw operator, based on the required demand and existing supply of such items.
BLADE™ Operation
Configuring Remainders (cont)

Adding Remainders
Pre-programmed remainders can be added to the remainders list or to the Cut List using the 
**Key In Part** button on the Toolbar.

Parts from the Cut List can be added to the Remainders list by right-clicking the part in the 
Cut List and selecting **Add To Remainders**.

Viewing Remainders
After a part is added to the Remainders list, it can be viewed and managed using the 
following tasks on the **View Remainders** screen on the **Material Handling** menu:

- Make each part active or inactive.
- Change the priority of each part in relationship to each other.
- Delete parts from the list (this does not affect the job they came from).
- Indicate if remainders should be cut from leading or trailing end of board.
BLADE™ Operation
Configuring Remainders (cont)

Change the Active Status – To change the Active status, double click Yes or No to reverse the status.

Desc button:
- **Pan Right** - shift the board to the left
- **Reset** - returns the Remainder to its original size in the viewing window
- **Zoom** – click the Remainder and then role the mouse wheel to zoom in and out.
- **Rotate** – Place the cursor on the Remainder, hold down the left mouse button and slide the mouse up or down to rotate. Sliding a finger will rotate as well.
BLADE™ Operation
Diagnostics – Clamps Tab

Clamps Tab in Detailed Diagnostics

  • Clamp and unclamp the Gripper, LASM, Outfeed Clamp, Side and Top Clamps here.

  • Raise and lower the Load Arms

Clicking a button in the upper section will toggle the clamp setting.

The lower section indicates the status of clamps.
BLADE™ Operation
Diagnostics – CLS Tab

CLS (Crooked Lumber Sensor) Tab in Detailed Diagnostics

• Enable **Elevation Following** to test if the elevation changes as the bottom of a board raises to different heights above the CLS. The saw chamber door must be closed when doing so.

• The **Calibrate** button on the **Detailed Diagnostics > CLS** screen is for **ADMIN USE ONLY**.

• The CLS uses ultrasonic wavelengths to determine the location of the bottom of the board.

• Because temperature can affect these wavelengths, a thermometer is located in the upper-right corner of the saw chamber. The thermometer must be working for the **PLC** (Programmable Logic Controller) to process all incoming data correctly.
This section covers all of the **Detailed Diagnostics** tabbed screens for servo axes,

**The tabs included are:**
- Angle
- Bevel
- Elevation
- Gripper
- LASM
- Stroke
Move Parameters section:

These buttons select which parameters to use when manually moving a servo axis for troubleshooting purposes. Click the appropriate button as described here, then select Move or Cycle to move the axis to the location indicated.

- **Manual** - this button is active by default when the Detailed Diagnostics screen opens. It moves the axis at half the normal (auto) speed. When this button is active, type in specific parameters in the numbers fields, then select Move or Cycle.

- **From Home and Towards** - these buttons contain the parameters that are used in Auto Mode. The axis moves at full speed when one of these buttons are active and the Move or Cycle button is chosen.
Configuration section:

- To view the default settings, click **Reset To Default**. This **DOES NOT** reset the values, but it turns anything **yellow** that is not default so it can be viewed.

- Each value can be changed manually at this point by typing in the desired numbers or you can choose to accept all the defaults.

**NOTE:** This should be done sparingly as some changes may negatively affect unwanted areas. It is best to manually change only the fields that are needed.

- When the values are correct, click **Save To Config** to apply them.
Saw Blade Tab in Detailed Diagnostics

When the saw is in **Manual Mode** and the saw motor is running, it can be stopped using the **Stop button** shown here.
The **Dot Size** and **Time of Flight** are set in **Tools>Options>Printers**.
The Printer Controller button only applies while the Diagnostics window is open.

To run boards without printing, uncheck the printer(s) in Tools>Options>Printers.

NOTE: The saw will need to be in Manual Mode for some items in this area to be active.
Print Head flushing will be discussed in another manual.

The Print to Send section allows data to be printed on a single board using the Send Print button.

If any of the buttons are grayed out, the saw is not in the correct status. Correct the status before attempting to send a print string.
Printer Tab in Detailed Diagnostics

To send a print string for 1 board only:

1) Select the **Gripper button** in the **Encoder** section.
2) Type the text in the **Print to Send** field.
3) Click **Send Print**.
4) Select the **Gripper tab** in the **Diagnostics > Detailed Diagnostics** screen to manually move the gripper (with a board in the infeed rail) towards the outfeed.

**NOTE:** The board should be in front of the print head before the trigger is turned on. Printing will start immediately when the gripper starts to move. The gripper encoder should be selected as well.

5) Click **On** in the **Trigger** section.
BLADE™ Operation
Diagnostics – Machine Tab

Machine Tab in Detailed Diagnostics

• All Status Lights settings must be in the On position during normal operation so the beacon operates correctly. This section is for testing purposes only.

• Turn the waste conveyor on or off

• The General Errors section shows if a component or axis has a positive status. An orange box shows which components have an error.

• Orange boxes in the Emergency Stops section shows which E-stops are activated and must be reset.
BLADE™ Operation
Diagnostics – PLC Tab

PLC Tab in Detailed Diagnostics

The PLC (Programmable Logic Controller)
BLADE™ Operation
Diagnostics – Help Tab

Help Tab in Detailed Diagnostics

The Help tab gives technical indicators and data that may be of assistance during troubleshooting.

NOTE: Troubleshooting will be explained in another manual.

See the next section for the Help Legend
BLADE™ Operation
Diagnostics – Help Tab

Help Tab Legend

- State On, Reflects that an input or state is On
- State Off, Reflects that an input or state is Off
- Action Start
- Action Stop
- E Stop Active. (Unsafe) An E Stop is active preventing saw operation
- E Stop Inactive. (Safe) An E Stop is inactive saw operation not prevented
- Tripped. An input or such is active/on
- Not Tripped. An input or such is not active/off
- Output Active. The output is currently set so the action should be performed
- Output Inactive. The output is off, action should not be performed
BLADE™ Operation
Diagnostics – Auto Deck Tab

Auto Deck Tab in Detailed Diagnostics

Manually manipulate the Auto Deck staging conveyor from this screen.
MiTek Customer Service
Email Logs/Jobs/Configurations/ Report Data

Email Logs/Jobs/Configuration
Sends an email to MiTek. The contact and phone number will be automatically completed with the data from Tools - Company Information but they can be overridden. Pull down boxes are available for entering the frequency of the issue being reported. The Message Text area is for including a message of your choosing. Along with this information the following file attachments will be attached to the email for MiTek’s review:
- Job file(s) currently loaded into the Blade program
- Troubleshooting logs
- Configuration database
- Cuttings database

Email Report Data
Sends an email to MiTek containing the History database which is used for production reporting. There is no ability to add any additional files or information.
**BLADE™ Calibration**

**Home and Counts Calibration**

**Homing the System** - The BLADE software automatically homes the system when the operator clicks the **Home System** button on the software toolbar.

**Determining if Calibration is Necessary** - Certain axes, or possibly the entire system, may occasionally need to be recalibrated. This is usually only required after repair maintenance or if cuts are no longer accurate.

**NOTE:** Over-calibrating may cause complications within the system, so only calibrate after all mechanical issues have been ruled out, starting with:

- Check for barriers, scrap lumber creating jams, etc.
- Blow off and lubricate the equipment; keep preventive maintenance up to date

If calibration is necessary, pay careful attention to the notes on-screen regarding the order to calibrate certain axes. Because of the relationships between certain axes, the calibration may need to be performed 2-3 times for all axes to be accurately calibrated.
BLADE™ Calibration
Home and Counts Calibration (cont)

Tools Required to Calibrate:

• **Magnetic level** with digital angle finder and laser pointer (use for bevel and angle measurement)

• **12” calipers** (use to measure elevation, angle, and bevel)

• **12” ruler** with 1/32” increment (use for stroke measurement)

• **Square**: 1/32” increment w/ solid flange leg so it can square against board

• **Boards**: Engineered lumber is preferred. On-screen instructions indicate the size of board needed for each axis.
**BLADE™ Calibration**
Home and Counts Calibration (cont)

**Calibration Information:**

The items below pertain to all calibration procedures.

- Before calibrating the system, select *Tools>Backup Configuration*.

- *Tools>Pre- Calibration Boards* are used to determine which calibration to perform.

- If using *Manual Mode*, home the system (use the *Home System* button on Toolbar).
Angle Calibration Procedure:

Tool(s) Required:
- Magnetic Level
- 12” calipers

1. Go to **Tools>Calibrate**.

2. From the Calibrate dialog select **Angle** and click **Start**.

3. Select a method:
   - **Home position** (used for this example)
   - **Home position and counts per degree** if requested.

**NOTE**: The **Home position and counts per degree** method only needs to be used after mechanical adjustments.
Angle Calibration Procedure (cont):

4. Follow the instructions on the screen and enter all measurements accurately. The screen will indicate what size board to use.

5. Measure the saw blade from outside edge to outside edge because blades become smaller each time they are sharpened. Blade must be at least 16-1/2 in. across.

6. Cut the problem part again, or any test part, and measure the accuracy of each cut to verify calibration. Recalibrate if needed.

Expected Results:

• Angles are correct
Bevel Calibration Procedure:

Tool(s) Required:
- Magnetic Level
- 12” calipers

1. Go to **Tools>Calibrate**.

2. From the Calibrate dialog select **Bevel** and choose **Start**.

3. Select a method:
   - **Home position** (used for this example)
   - **Home position and counts per degree** if requested.

**NOTE:** The **Home position and counts per degree** method only needs to be used after mechanical adjustments.
Bevel Calibration Procedure (cont):

4. Follow the instructions on the screen and enter all measurements accurately. The screen will indicate what size board to use.

5. Measure the saw blade from outside edge to outside edge because blades become smaller each time they are sharpened. Blade must be at least 16-1/2 in. across.

6. Cut the problem part again, or any test part, and measure the accuracy of each cut to verify calibration. Recalibrate if needed.

Expected Results:
• Bevels are correct
Saw Stroke Calibration Procedure:

**Tool(s) Required:**
- 12" ruler with 1/32' increment

1. Go to **Tools>Calibrate.**

2. Select **Saw Stroke** to calibrate and choose **Start.**

3. Select a method:
   - **Home position** (used for this example)
   - **Home position and counts per degree** if requested.

**NOTE:** The **Home position and counts per degree** method only needs to be used after mechanical adjustments.
Saw Stroke Calibration Procedure (cont):

4. Follow the instructions on the screen and enter all measurements accurately. The screen will indicate what size board to use.

5. Measure the saw blade from outside edge to outside edge because blades become smaller each time they are sharpened. Blade must be at least 16-1/2 in. across.

6. Cut the problem part again, or any test part, and measure the accuracy of each cut to verify calibration. Re-calibrate if needed.
BLADE™ Calibration
Home and Counts Calibration (cont)

Saw Stroke Calibration Procedure (cont):

The Saw Retracted Position will now be measured. The screen shown here will open:

- Depress the Open the Saw Door Button
- Pull the Saw Door open
- Measure the distance from the side of the saw blade tooth to the fixed LASM (Lumber Advance Short Move) jaw.
- Enter the measurement in the box provided. Be very accurate.
- Close the saw chamber door
- Click Next when the saw chamber door is closed
Saw Stroke Calibration Procedure (cont):

Final Values:

- Click **Finish** after you have reviewed these values
  OR
- Click **Cancel** to revert the values to the Original values.

Expected Results:

- Saw Stroke is correct
Crooked Lumber Sensor Calibration Procedure:

Tool(s) Required:
- No tools required

1. Go to **Tools>Calibrate**.

2. Select **Crooked Lumber Sensor** to calibrate and choose **Start**.
BLADE™ Calibration
Home and Counts Calibration (cont)

Crooked Lumber Sensor Calibration Procedure (cont):

3. Follow the instructions on the screen. The screen will indicate what size board to use.

4. Measure the saw blade from outside edge to outside edge because blades become smaller each time they are sharpened. Blade must be at least 16-1/2 in. across.

5. Select the Calibration Method

6. Cut the problem part again, or any test part, and measure the accuracy of each cut to verify calibration. Re-calibrate if needed.

Expected Results:
• The control system knows where the bottom of a straight board should be.
Elevation Calibration Procedure:

Tool(s) Required:
- 12” calipers

1. Go to Tools>Calibrate.

2. Select Elevation to calibrate and choose Start.

3. Select a method:
   - Home position (used for this example)
   - Home position and counts per degree if requested.

**NOTE:** The Home position and counts per degree method only needs to be used after mechanical adjustments.
BLADE™ Calibration
Home and Counts Calibration (cont)

Elevation Calibration Procedure (cont):

4. Follow the instructions on the screen and enter all measurements accurately. The screen will indicate what size board to use.

5. Measure the saw blade from outside edge to outside edge because blades become smaller each time they are sharpened. Blade must be at least 16-1/2 in. across.

6. Cut the problem part again, or any test part, and measure the accuracy of each cut to verify calibration. Re-calibrate if needed.

Expected Results:
• Elevation is correct
Gripper Calibration Procedure:

Tools Required:
- No tools required

1. Go to **Tools>Calibrate**.

2. Select **Gripper** to calibrate and choose **Start**.

3. Select a method:
   - **Home position** (used for this example)
   - **Home position and counts per degree** if requested.

**NOTE:** The **Home position and counts per degree** method only needs to be used after mechanical adjustments.
**Gripper Calibration Procedure (cont):**

4. Follow the instructions on the screen and enter all measurements accurately. The screen will indicate what size board to use.

5. Measure the saw blade from outside edge to outside edge because blades become smaller each time they are sharpened. Blade must be at least 16-1/2 in. across.

6. Cut the problem part again, or any test part, and measure the accuracy of each cut to verify calibration. Recalibrate if needed.
Gripper Calibration Procedure (cont):
BLADE™ Calibration
Home and Counts Calibration (cont)

Gripper Calibration Procedure (cont):

Expected Results:
• Gripper position correct.

![Calibration Results](image)
LASM Calibration Procedure:

**Tools Required:**
- No tools required

1. Go to Tools>Calibrate.

2. Select LASM to calibrate and choose Start.

3. Select a method:
   - **Home position** (used for this example)
   - **Home position and counts per degree** if requested.

**NOTE:** The Home position and counts per degree method only needs to be used after mechanical adjustments.
BLADE™ Calibration
Home and Counts Calibration (cont)

LASM Calibration Procedure (cont):

4. Follow the instructions on the screen and enter all measurements accurately. The screen will indicate what size board to use.

5. Measure the saw blade from outside edge to outside edge because blades become smaller each time they are sharpened. Blade must be at least 16-1/2 in. across.

6. Cut the problem part again, or any test part, and measure the accuracy of each cut to verify calibration. Re-calibrate if needed.

Expected Results:
• Bevels are correct
**BLADE™ Calibration**
Home and Counts Calibration (cont)

LASM Calibration Procedure (cont):

Expected Results:
- LASM position is correct
BLADE™ Calibration
Home and Counts Calibration (cont)

Printer Calibration Procedure:

1. Go to Tools>Calibrate.

2. Select Printer to calibrate and choose Start.

3. Select a method:
   - Home position (used for this example)
   - Home position and counts per degree if requested.

NOTE: The Home position and counts per degree method only needs to be used after mechanical adjustments.
Printer Calibration Procedure (cont):

4. Follow the instructions on the screen and enter all measurements accurately. The screen will indicate what size board to use.

5. Measure the saw blade from outside edge to outside edge because blades become smaller each time they are sharpened. Blade must be at least 16-1/2 in. across.

6. Cut the problem part again, or any test part, and measure the accuracy of each cut to verify calibration. Re-calibrate if needed.

Expected Results:

- Print marks will be located in the correct linear location on parts.
All Home Positions Calibration Procedure:

1. Go to *Tools>Calibrate*.

2. Select **All Home Positions** to calibrate and choose **Start**.

3. Select a method:
   - **All Home Position** (used for this example)
BLADE™ Calibration
Home and Counts Calibration (cont)

All Home Positions Calibration Procedure (cont):

4. Follow the instructions on the screen and enter all measurements accurately. The screen will indicate what size board to use.

5. Measure the saw blade from outside edge to outside edge because blades become smaller each time they are sharpened. Blade must be at least 16-1/2 in. across.

6. Cut the problem part again, or any test part, and measure the accuracy of each cut to verify calibration. Re-calibrate if needed.

Expected Results:
• All servo positions are correct.
NOTE: Be sure to read all safety and training material prior to performing any troubleshooting on the equipment.

General Safety Tips:

- **Read all warnings** and adhere to them at all times.

- **Use lockout/tagout at the disconnect switch located on the equipment** using approved methods described in OSHA 29 CFR 1910.147 before continuing with the procedure or troubleshooting.

- If the lockout/tagout graphic does not appear, it is recommended that you still **de-energize the machine** unless energy is required for the troubleshooting process. If it is absolutely necessary to troubleshoot an energized machine, follow NFPA 70E for proper procedures and personal protective equipment.

- **All electrical work must be performed by a licensed electrician.**

- **Read this material** for information and procedures related to the specific maintenance or troubleshooting issue before attempting any maintenance!

- **Safety goggles and a dust mask** must be worn for all cleaning steps. When using cleaning and lubrication solutions, a respirator rated for use with those solutions must be worn as well as gloves resistant to the solution.
BLADE™ Troubleshooting
General Troubleshooting Safety Tips and Tools (cont)

Tools:
Gather these tools before beginning the troubleshooting process and before calling MiTek for technical assistance.

1. Slotted screwdriver, insulated
2. Phillips screwdriver, insulated
3. Equipment manual and drawings, specifically electrical schematics
4. Pen and paper to take notes and document settings
5. Multi-meter - An electronic measuring instrument. The analog versions were referred to as an analog volt-ohm-meter (VOM). A newer, digital model is called a digital-multi-meter (DMM). There are a large variety of volt-measuring devices available, but at a minimum, it should have these features:
   • Voltage (volts) measurement
   • Resistance (ohms) measurement
   • Ability to measure both AC and DC power
   • Autoranging feature
   • It is highly beneficial to also have the ability to measure current (amps)

6. Various additional tools depending on which parts are in question
7. Personal protective equipment as dictated by NFPA 70e
NOTE: Be sure to read all safety and training material prior to performing any troubleshooting on the equipment.

Make sure you have the proper tools needed for the job.

Ensure the person performing the troubleshooting is qualified from an electrical knowledge standpoint. If you feel uncertain about troubleshooting electrical power, remember, the cost of hiring an electrician far outweighs the cost of an injury.

Remove rings and watches that you are wearing. They are extremely conductive material and may catch on small components.

Get a helper. You are most likely going to need a third hand at some point, and you shouldn’t perform electrical work without someone close by to help if you get hurt.

Be patient. Take your time and stay alert. Never shortcut or become too confident in what you are doing; electrical power will always be stronger than you.